View Issue Details

IDProjectCategoryView StatusLast Update
0001646DCP-o-maticBugspublic2022-12-01 23:06
Reportercarl Assigned Tocarl  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionunable to reproduce 
Product Version2.14.x 
Summary0001646: Audio is 0.5s late in player
Description

The delay is only by your player. 
If I use the Fraunhofer or Stereoscopic Player then is 0 delay. 

The delay is about 0,500 ms and the sound is late. 

My equipment is high and have 0 latency. 

It's a Yamaha steinberg 32 in out card 

Additional Information

Also seen on Mac playing through Yamaha 01V96i

TagsNo tags attached.
Branch
Estimated weeks required
Estimated work requiredUndecided

Relationships

related to 0001553 new Audio a few seconds out of sync on OSX with USB audio interface 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-02 22:08 carl New Issue
2019-11-02 22:08 carl Relationship added related to 0001553
2019-11-03 19:20 carl Additional Information Updated
2019-11-03 19:20 carl Estimated work required => Undecided
2022-03-09 13:19 carl Product Version => 2.14.x
2022-03-09 13:22 carl Target Version 2.14.x =>
2022-12-01 23:06 carl Assigned To => carl
2022-12-01 23:06 carl Status new => resolved
2022-12-01 23:06 carl Resolution open => unable to reproduce